Forum bug?

Thread: Forum bug?

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2007
    Gender:
    Location
    East Meadow, NY
    Age
    29
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Forum bug?

    Whenever i try to enter any thread, on any forum, I get a "could not connect to webpage" internet window. Happens in all broswers.

    I can access from my account on my laptop, and it's only this website, only when i try to step into an actual thread.

    please PM me with an answer, I can't check this thread after I create it.



  2. #2
    Stallion's Avatar
    Stallion is offline Administrator of the Forums Lounge Member
    Join Date
    Dec 2005
    Gender:
    Location
    England, Milton Keynes (The city of circles)
    Age
    36
    Posts
    2,443
    Mentioned
    22 Post(s)
    Tagged
    0 Thread(s)

    this should have been fixed by now, let us know if your still having problems.
    When I am writing in red, it's as an Attraction Forums mod or admin. When I write in normal text, it's just me.




    And remember, if all else fails in set just try this, works everytime.

Similar Threads

  1. New to the forum / POF
    By sonic172 in forum Online Game and IMs
    Replies: 11
    Last Post: 06-07-2011, 11:15 AM
  2. New to the forum and New to FL!!
    By Fresh87 in forum Introductions
    Replies: 2
    Last Post: 08-11-2009, 05:50 AM
  3. this forum vs style life forum.com
    By BossOne in forum Off-Topic
    Replies: 0
    Last Post: 02-23-2008, 09:42 PM

Bookmarks

Posting Permissions



Facebook  Twitter